Start a game

hello everyone, I'm Nalvenin from Sarasota, Fl. How do I start a game? All I can do with the beta i downloaded is join a game. Thanks.

Comments

  • Sorry, Nalvenin.

    That's my fault. Somehow the beta license is missing from that release. I'll get that fixed right away. In the meantime, I'll put together a small installer that will put the licenses in place for you, so you don't need to re-download the whole thing.
  • I apologize for the missing license files. This installer will put the right license files in place.



    JL edit: Key installer link removed. Please download the new beta-21 build instead.



    Please let me know if this fails to help you.

    Sorry for the mistake.



    Meanwhile, I'll replace the beta-21 installer with one that has the correct license files baked in. Hopefully, no one else gets bitten by this. :(
  • I can't create a new game too.



    And your linked .exe crashed :

    "Runtime Error (at 1:223):

    internal error : Cannot access 64-Bit registry keys on this version of Windows."



    Windows 7 Pro, 32bits
  • That's really odd and unsettling....

    I don't see this problem on my 32-bit test machine.

    Real quick question: I'm guessing it's the installer that's crashing, correct? Not EpicTable itself? Or put another way: do you get through the installer and then it crashes somewhere in EpicTable itself, or do you not get through the installer?



    I'm taking a look now. In the meantime, you're welcome to install beta 20. I hate to have you go backwards, but if it's the installer that's crashing, there definitely were changes there in that last build, so beta 20 is probably clean.



    I'm going to try reproducing this on a clean VM with Windows freshly installed. It could be that my test machine has something on it that's letting this succeed for me and not for you.
  • I see what you mean--the exe I provided earlier in this thread, the one that just installs the license keys.



    That one does fail on my 32-bit machine. I'm sorry--in my rush to get a key installer out there, I didn't put it through the normal multiplatform test routine. Fortunately, I've rev'd beta 21, and there's no longer a need for it.



    If you're having this problem with the New Game button being greyed out, please download the new beta-21 build. This one has the license keys already baked in, and it's been tested on a 32-bit machine. Make sure once you download it, that your browser hasn't given you a cached version. I don't think it should, but since there's already been churn and confusion on this one, let's just make sure.



    To check the version:

    Hover over the downloaded executable in Windows Explorer (not Internet Explorer), and it should show you the file info, including the full version, which should be 1.0.21.5. If you have that info-on-hover feature turned off, you can right click, select Properties..., and go to the Details tab. That too, should have 1.0.21.5 for the product version.
  • Ok, i downloaded it again and it worked ! :)
  • Glad it worked for you. I apologize for the rocky start I've given you. If you need anything else, don't hesitate to contact me.
  • Thanks for the detailed information. This helped download and start the game
  • Just be careful with this particular help. It refers to problems with a beta release rom almost a year ago, and the issues described were addressed in the 1.0 release.
Sign In or Register to comment.