why am I at a convention and Epic Table failed?

I paid for a license and Epic Table now won't log in and I can't use my maps at the convention! Not pleased ! Epic Table!

Comments

  • Sorry you're having trouble. Could you please open a ticket at http://support.epictable.com? Add any details you think would be helpful, and attach the result of running Collect Diagnostics? (See support article http://support.epictable.com/entries/432253-Collecting-Diagnostics)



    I just checked the EpicTable servers and everything's up and running, processing game messages and invitations.



    Forgive the silly question, but I assume you have internet connectivity, right? Not just local LAN connectivity? Do you have a proxy configured, or something like that, that doesn't exist in the convention environment.
  • Oh hey, another thing: Your maps--your everything for that matter--is stored on your local PC. Even without any network connectivity at all, you can start your game, show your maps, all that kind of thing. That's how I run demos at conventions. When you said "log in", I assumed you must have meant that you couldn't get connected to the gameroom (because there is no login with EpicTable). Then I re-read your message and noticed the bit about not displaying your maps. That doesn't depend on a network, unless you're trying to GM on one machine and display maps on a different machine.



    If you're talking about not being able to display maps, as opposed to not being able to connect to the gameroom for multiplayer features, there's something else going on.



    Entering your license key has no impact on where your data is stored. Installing on a new machine certainly does (since all data is local, by default). I mention this because you said you just bought it.



    What are the actual symptoms? Are your games there, but your maps aren't? Or aren't your games showing up in the list?
  • You are exactly correct, there was no internet connection and Epic Table wouldn't let me open (or even click on) my saved games and had links on the bottom for entering license information.



    When I have an internet connection I can open my games and I don't have the links on the bottom for entering license information.



    I need to be able to display the maps on an extended desktop without an internet connection. What settings do I need to have to make that happen?
  • That sounds like your trial has expired and your license file isn't being found or isn't valid. Is this the same machine on which you unlocked the license? If not, that would certainly cause this problem. I'd misunderstood. I thought you meant you couldn't access your maps, not that you couldn't open a previously created game. That's one of the things you need a license for. EpicTable looks for the license locally, so unless your Windows user directory is on a network drive or something, it shouldn't matter whether you're connected to the internet or not.



    If you get me your diagnostics (via Collect Diagnostics as described in an early post--and you can run that outside of EpicTable), I'd love to take a look. Just email it to me or open a support ticket at http://support.epictable.com and attach the zip produced by Collect Diagnostics.



    Thanks.
  • Here is the background of my machine. My set up is a stock ASUS UX-31 Ultrabook with Windows 7 and current updates. Also with MS Office 2013. I only use the laptop for RPG stuff. I've never used it for eMail. This is the only computer I ever installed Epic Table on and I have purchased a license. I've recreated the log in problem numerous times. If I turn off my wifi and try to start ET it won't let me into the games. If I turn on wifi and I have a connection, ET lets me into my games.



    I've completed the Collect Diagnostics and filed a problem ticket with the above info. Thanks for looking into this and I hope it's something that can be fixed by one of us!
  • Thanks for doing opening a ticket. I'll continue this over there.
  • I tried logging in without manually disabling the internet connection this time but being in a place with no internet connection and opening the software failed again. So, it remains that if I don't have an internet connection I can't use Epic Table in any capacity. Do we have any update on this issue? I'm hoping to use it on February 7th 2015, but I can't use it as it currently operates.
  • I've not been able to reproduce your scenario, but don't despair! I have seen, from the diagnostics you provided, that when this happens, your network card's address (which is part of the license calculation) is coming back in an unusual state. For the life of me, I can't make any of my machines do that. However, I wrote a test for the license evaluator where I fake the behavior of your machine, and that reproduced the issue. I have a fix for that. This fix is tied up with some other things I'm working on, but I'll get you a test build as soon as I can, so that you can test it out and make sure it works for you before your event on the 7th.
  • Glad it looks manageable! The idea of going back to my old method is like going from my LCD TV back to the old 27 inch tube TV. Sure it works but just not the same experience...
Sign In or Register to comment.